Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 1.550 - Deseja verificar relacionamentos com ordem de compras

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No programa CP0301 - Manutenção Ordem Produção ao tentar eliminar a OP - Ordem de Produção, apresenta a mensagem 1550 - Deseja verificar relacionamentos com ordem de compras?

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - Versão 12

Causa
A mensagem apresentada trata-se de um questionamento ao usuário, onde dependendo da resposta, o programa irá ou não verificar as OC - Ordens de Compras com situação Aberto para prosseguir ou não com a eliminação da OP.

Solução
Atualmente não temos no Sistema um parâmetro para bloquear a eliminação das Ordens de Produção que possuam vinculo com Ordem de Compra. Entretanto, no programa CP0301 ao tentar eliminar uma ordem, será apresentada a pergunta ao usuário: 1550 - Deseja verificar relacionamentos com ordem de compras? , onde:

  • Ao selecionar a opção Sim e existir ordem de compra em Aberto, o programa não realizará a eliminação da OP e apresentará a mensagem de erro 8.585 - Existe ordem de compra relacionada à ordem de produção. Não é possível excluir a ordem de produção.
  • Caso selecione a opção Não, o programa não realizará nenhuma verificação relacionada a ordem de compra, e irá eliminar a OP caso esta não tenha outras restrições para sua exclusão.

Importante
Ao consultar a Ordem de Produção no programa CP0507 - Relacionamentos Ordem, na pasta Ordem Compra é possível verificar as ordens que estão vinculadas às OPs de beneficiamento externo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _