Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Agro - PIMS CS - COLCAM - Calculando a Folha de Pagamento

Agro - PIMS CS - COLCAM - Calculando a Folha de Pagamento

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Tabelas/Apontamentos - COLCAM, ao tentar realizar o processo para executar o cálculo da folha de pagamento no Sistema é apresentada a ocorrência Calculando a Folha de Pagamento.

Ambiente
TOTVS Agro  TOTVS Agro  Bioenergia  Tabelas/Apontamentos - COLCAM  Versão 12

Causa
Esse incidente ocorre, pois será preciso realizar o processo para executar o cálculo da folha de pagamento no Sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique o Período de Cálculo da Folha de Pagamento, para o primeiro mês e
acesse o aplicativo COLCAM – Controle de Mão-de-Obra Rural – Tabela/Apontamentos > Formulários > Cadastro de Classe de Pagamento;

_mage1.png

2. Procure a Classe de Pagamento, na qual será efetuado o Cálculo da Folha, alterando na aba de Parâmetros, a Data inicial de Pagamento e Data Final de Pagamento, para o período que deseja efetuar o cálculo;

_mage2.png

Os períodos deverão ser informados manualmente no primeiro mês pelo usuário, pois efetuando o cálculo desta forma, serão gerados dois pagamentos distintos para o funcionário, a fim de que gere corretamente o período fechado de 30 dias.

Após o primeiro cálculo, o usuário deverá informar a data inicial na classe de pagamento e o Sistema se encarregará de verificar qual é a data final.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _