Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Procedure 19 "Recálculo do Custo médio" Desatualizada | Não Conclui a Instalação | Status "Não instalada"


time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência

Erros ao instalar a Procedure 19 - RECÁLCULO DO CUSTO MÉDIO

  • Erro de incompatibilidade
  • Não conclui a instalação podendo gerar a seguinte mensagem: O processo 19 não pôde ser instalado pois a assinatura da rotina 'Gestão de Procedures' não atende o valor mínimo para essa operação.
  • Apesar da atualização, permanece status "Desatualizado":
  • Apesar da atualização, permanece status "Não instalado":
  •  

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.


Causa

Dentro do novo Gestor de Procedures homologado existem novas 'tags', adicionadas dentro da Procedure. Essas tags atualizadas precisam do novo Gestor de Procedures atualizado, de forma compatível, para devido processamento.

Solução
Efetuar a atualização da Central de Atualizações de modo que o novo Gestor de procedures seja atualizado e normalize a situação: https://suporte.totvs.com/portal/p/10098/download#detail/946864

 

Saiba mais:

Clique aqui e veja mais artigos sobre Custos no Estoque

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _