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Manufatura - Linha Protheus - APP MNT - O portal não está configurado Corretamente para autenticação

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Ocorrência
Ao acessar o aplicativo MNTNG é apresentado a mensagem de O portal não está configurado corretamente para autenticação via Mingle!.



Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Aplicativo MNTNG - Todas as versões

Causa
A situação acontece porque acabou o prazo de utilização do MNTNG via autenticação via licença MNT.

Solução
A partir de Julho de 2022 foi liberado a utilização do MNTNG utilizando a autenticação via Mingle, a orientação para adequação para o novo modelo de autenticação era de até 30 de Março de 2023, visto que a partir de abril de 2023, o modelo de autenticação via licença MNT foi descontinuado. Então será necessário seguir os itens do artigo Manufatura - Linha Protheus - APP MNT - Consumo de Licença do MNT NG via Mingle para solicitar um Alias Mingle único, verificar a existência das licenças com código 3033 no servidor de licenças do ambiente. Caso não possua será necessário entrar em contato com o ESN da empresa para contratação. E por último realizar os ajustes na configuração do Web Service Rest  para o uso da autenticação via Mingle de acordo com orientação do guia de implementação do MNTNG.

Saiba mais
Para informações de regras de firewall no link Manufatura - Linha Protheus - APP MNT - Configuração do Firewall para autenticação do Portal Mobile e WebService

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Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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