Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - CTP - Pool X / Exercício XXXX já possui movimentação. Alteração não permitida

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar realizar manutenções no exercício contábil cadastrado no componente CTPFM004 - Manutenção de Configuração de Contabilização por Pool pode ser apresentada a seguinte mensagem: Pool X / Exercício XXXX já possui movimentação. Alteração não permitida!

Ambiente
TOTVS Varejo - Moda - Contabilidade por Pool

Causa
Essa validação é apresentada quando o exercício contábil já possui lançamentos contábeis encerrados ou saldo inicial implantado nas contas contábeis.
Se já existem movimentações, o exercício contábil não pode ser editado, exceto caso os lançamentos sejam cancelados e os saldos iniciais sejam excluídos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize a remoção do saldo inicial de todas as contas contábeis pelo componente CTPFM033 - Manutenção de Saldo Inicial por Intervalo, conforme instruções do artigo a seguir: Varejo - Moda - CTP - Como remover saldo inicial na Contabilidade por Pool;
2. Cancele todos os lançamentos contábeis deste exercício. Se existem vários lançamentos, para cancelar todos de uma vez pode ser utilizado o componente CTPFP009 - Alteração de Situação de lançamento por Intervalo, conforme as instruções do artigo a seguir: Varejo - Moda - CTP - Como cancelar um lançamento contábil;
3. Retorne ao componente CTPFM004 - Manutenção de Configuração de Contabilização por Pool para realizar as manutenções desejadas, sem que haja bloqueio.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _