Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA060 - RECNO Não existem registros no arquivo em pauta

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência

Ao tentar colocar um registro em borderô pela rotina FINA060, apresenta o mensagem de HELP: RECNO Não existem registros no arquivo em pauta

RECNO.jpg

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

 

Causa

Verificar a situação de carteira em que o registro se encontra.

Exemplo: Caso o registro esteja na situação 0, acesse a rotina "FINA022 - Situação de Cobrança" e encontre a situação, e caso o campo esteja com o conteúdo "Situação PDD = SIM" (FRV_SITPDD = 1), irá apresentar a mensagem RECNO, pois essa situação está configurada para "Provisão de devedores Duvidosos"

 

Solução 01

Alterar o campo "Situação PDD = Não" (Provisão de devedores Duvidosos) da situação de carteira que esse título se encontra.

 

Solução 02

Habilitar NORUN e avaliar utilização de pontos de entrada que podem impactar no processo.

Ex: Geração de borderô poderá ser impedida se houver a obrigatoriedade de um campo ex: E1_PORTADO, estar preenchido com o código do banco.

 

Saiba Mais:
Situação de Cobrança (FINA022 - SIGAFIN)

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _