Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - variável não existe E4_CTRADT na POSITIONE(APLIB080.PRW) 11/04/2022 17:10:46 linha: 4785


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Error log: variável não existe E4_CTRADT na POSITIONE(APLIB080.PRW) 11/04/2022 17:10:46 linha: 4785

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - A partir da versão 12.1.33

Causa
No módulo de Gestão de Contratos (SIGAGCT) no momento da confirmação da medição de um contrato da rotina Nova Medição CNTA121


variável não existe E4_CTRADT na POSICIONE(APLIB080.PRW) 04/11/2022 17:10:46 linha : 4785

 

Este error.log é causado pela ausência do campo E4_CTRADT no dicionário de dados. Solução

Solução

Para solucionar esta ocorrência, execute os seguintes passos:
1. Entre no menu configurador Banco de Dados\Dicionário\Banco de Dados\Dicionário de Dados;

mceclip0.png
2. Localize a tabela de condições de pagamento do SE4 e clique no botão editar;



3. Selecione a opção campos e clique no botão incluir ;



4. Crie o campo E4_CTRADT, com as seguintes configurações:





 

 

5. Uma vez que o campo foi criado e salvo, clique no ícone verde.

mceclip11.png

6. Após clicar no botão atualizar banco de dados , é importante que nenhum usuário esteja utilizando o sistema para que o campo seja cadastrado corretamente.



7. Valide se o erro não ocorre.

 

Saiba mais:

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - FAQ Gestão de Contratos

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _