Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - A quantidade de job para fracionamento não pode ser zero

time.png Tempo aproximado para leitura: 00:02:40 min

Ocorrência
Ao efetuar o processo de cópia de dados, ocorre um dos erros abaixo:

Erro 1: 

A quantidade de JOB para fracionamento não pode ser zero. Favor verificar a configuração em ambiente\Segurança de jobs fracionáveis no módulo Globais.

 



Erro 2: 

Erro ao preparar o processo para ser executado. A quantidade de registros é muito grande ou algum outro parâmetro do processo não pôde ser armazenado.




Ambiente
Falta de configuração na segurança de jobs fracionáveis. 


Causa
Framework - Linha RM - Frame - A partir da versão 12.1.29

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Vincule um perfil de Serviços Globais para o usuário que está executando a cópia de dados na coligada desejada em Segurança, Usuários



2. Selecione a aba Ambiente, menu Segurança de Jobs Fracionáveis: 

 


3. Crie um novo registro, selecionando o perfil de Serviços Globais vinculado ao usuário e ative as flags Departamento Ativo (Ativa o fracionamento do processo) e Agendável (Se marcado o parâmetro, o processo é passível de agendamento, caso esteja desabilitado o processo não poderá ser agendado.)

 




Saiba mais

Para mais informações, consulte o link Segurança de Jobs Fracionáveis

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _