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Cross Segmento - Backoffice Linha Protheus - SIGACTB- CTBS001 - ECD O bloco J não foi importado pois contém erros



Dúvida

O bloco J não foi importado pois contém erros
Registro obrigatório não encontrado J930 

 



Ambiente

Cross Segmento - TOTVS Backoffice Linha Protheus - TOTVS  Contabilidade gerencial  - Todas as versões

 

Causa

Como o validador não especifica exatamente o erro no Bloco J , se faz necessário analisar o arquivo utilizando como base o manual da receita 

Caso em sua analise não consiga detectar o que esta incorreto no bloco J , será necessário contatar a Receita , pois o validador não esta especificando o que esta errado no registro


O erro "O bloco J não foi importado pois contém erros" pode ser apresentado por diversos fatores , neste caso detectamos erro na configuração do J100 , como podemos ver abaixo .

O erro "Registro obrigatório não encontrado J930 " identificamos que o registro não foi gerado 

 

Solução

Analisando o arquivo veja  que o campo 06 , na entidade de Passivo estão com A =Ativo , necessário que esteja como  P =Passivo 
 

 
veja no manual
 

 
Para corrigir isso , informe a coluna 2 na configuração da visão gerencial  da entidades do Passivo 
 Para mais detalhes veja : Cross Segmento - Backoffice Linha Protheus - SIGACTB- CTBS001 - ECD Registro J100
 

 

  • o erro "Registro obrigatório não encontrado J930 " identificamos que o registro não foi gerado  

Segue abaixo o procedimento para gerar o registro , como o validador não especifica o erro e o J930 é um registro obrigatório .
 

 

  • Veja como gerar o J930

Cross Segmento - Backoffice Linha Protheus -SIGACTB - ECD e ECF - CTBA015 REGISTRO J930 e 0930: Identificação dos Signatários da Escrituração
Cross Segmento - Backoffice Linha Protheus - SIGACTB ECD J932 REGISTRO OBRIGATÓRIO NÃO ENCONTRADO
Cross Segmento - Backoffice Linha Protheus -SIGACTB - ECD - J930 CADASTRO REPRESENTANTE LEGAL
 

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1 Comentários

  • Avatar
    Joao Paco

    Pessoal, no meu caso estava gerando o J930 corretamente, porem alguns campos estavam em branco:

    Qualificação do Assinante e Código de Qualificação do Assinante

    Verifiquem estes dados no cadastro caso tenham este erro.

    Para efeito de validacao, estas informacoes ficam na CVB e na CS8 caso ja tenha gerado uma revisão.

    Att. Joao Paço

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

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Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

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Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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