Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - eSocial - Middleware - Código do Erro 403 - Leiaute do evento invalido, alterar leiaute eSocial

RH - Linha Protheus - GPE - eSocial - Middleware - Código do Erro 403 - Leiaute do evento invalido, alterar leiaute eSocial

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao tentar transmitir os eventos do eSocial, o governo retorna a inconsistência: Código do Erro 403 - Leiaute do evento invalido, alterar leiaute eSocial

Exemplo:



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
A partir da data de  20/03/2023, passa a ser obrigatória a transmissão dos eventos do eSocial, no novo leiaute S-1.1. 
O Governo não aceitará transmissões no antigo leiaute S-1.0

Solução
Para solucionar essa ocorrência, será necessário alterar o parâmetro MV_VLESOC e atualizar o ambiente conforme documentação abaixo:
RH - Linha Protheus - GPE - eSocial - Middleware - Como se adequar ao eSocial leiaute S-1.1

Atenção: Esta atualização possui dicionário de dados, sendo necessário rodar o UPDDISTR.

Observação:
Se o registro (evento) foi integrado no leiaute S-1.0, será necessário excluir o evento, e após alterar para o leiaute S-1.1, é necessário integrar o registro novamente.

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Para conhecer um pouco mais sobre a regra de negócio de Processos Trabalhistas e RRA, acesse o treinamento da nossa consultoria: Espaço Legislação | eSocial Layout S 1 1 e Processo Trabalhista |TOTVS RH Linha Protheus

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _