Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - LF0302 - Mensagem 36585 Não foram encontrados registros para o módulo no período

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Na extração do diário auxiliar pelo programa LF0302 - Extrator Sped Contábil (lfp/lf0302.r), ocorre a mensagem 36585 - Não foram encontrados registros para o módulo & no período. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
A mensagem indica quais os períodos em que não existem movimentos.

Solução
A ocorrência não impede a posterior geração do arquivo auxiliar, deve informar a faixa de data em que foram encontrados dados. 

Exemplo da ocorrência: 

36585-n_o_encontrados_registros_para_o_m_dulo.jpg

Neste exemplo somente existe movimentação para o módulo no mês de abril. 
Ajustar o cadastro do livro do módulo informar o período: 01/04/2022 - 30/04/2022. 
Para geração do arquivo programa  LF0200 - Interpretador de Layout ao disponibilizar as telas de parametrização LF0250 - Gerador de Arquivos do Layout,  informar o mesmo período para o respectivo módulo:
Data Geração: 01/04/2022 |< >| 30/04/2022. 
Esta ação independe que o livro diário geral e demais auxiliares sejam anuais.

Saiba mais
Para mais informações: Cross Segmentos - Linha Datasul - ECD - LF0203 - Cadastro Livros do Diário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _