Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Valor inválido para o campo Natureza

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
Durante a inclusão de um Movimento é apresentada a mensagem: Valor inválido para o campo Natureza.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) – TOTVS Gestão de Estoque, Compras e Faturamento – Todas as versões.

Causas
As situações mais prováveis para que este incidente ocorra são as seguintes:

  1. Natureza não preenchida no movimento e/ou item;
  2. Natureza interestadual em movimentação interna e vice-versa;
  3. Natureza do exterior em movimentação nacional e vice-versa;
  4. Natureza não contemplada pela regra de seleção de natureza.
  5. Natureza do movimento diferente da natureza do(s) item(ns).

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se a natureza foi preenchida no movimento e/ou no item;

No Movimento | Integrações | Fiscal:

 

No Item de Movimento | Integrações | Fiscal:



2. Verifique se a operação é interna e a natureza selecionada é interestadual e vice-versa;

3. Verifique se a operação é nacional e a natureza selecionada é iniciada por 3 ou 7, ou operação para cli/for do exterior com natureza iniciada por 1, 2, 5 ou 6;

4. Verifique se o Tipo de Seleção de Natureza está configurado como Completa ou Avançada;

Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | Integrações | Fiscal | Apuração de Tributos | Regras Apur. ICMS | Lançamento Fiscal 5/7 | Campo Tipo de Seleção de Natureza:


Caso esteja com alguma configuração diferente de Não Seleciona, o sistema irá verificar as regras de tributação associadas à CFOP:



Vale ressaltar que para cada Tipo de Seleção de Natureza, o sistema adotará um critério específico para filtro da CFOP.

5. Verifique se CFOP do movimento está diferente da CFOP do item de movimento.

Importante
Para mais informações sobre CFOPclique aqui.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _