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Ocorrência
Durante a inclusão de um Movimento é apresentada a mensagem: Valor inválido para o campo Natureza.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) – TOTVS Gestão de Estoque, Compras e Faturamento – Todas as versões.
Causas
As situações mais prováveis para que este incidente ocorra são as seguintes:
- Natureza não preenchida no movimento e/ou item;
- Natureza interestadual em movimentação interna e vice-versa;
- Natureza do exterior em movimentação nacional e vice-versa;
- Natureza não contemplada pela regra de seleção de natureza.
- Natureza do movimento diferente da natureza do(s) item(ns).
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se a natureza foi preenchida no movimento e/ou no item;
No Movimento | Integrações | Fiscal:
No Item de Movimento | Integrações | Fiscal:
2. Verifique se a operação é interna e a natureza selecionada é interestadual e vice-versa;
3. Verifique se a operação é nacional e a natureza selecionada é iniciada por 3 ou 7, ou operação para cli/for do exterior com natureza iniciada por 1, 2, 5 ou 6;
4. Verifique se o Tipo de Seleção de Natureza está configurado como Completa ou Avançada;
Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | Integrações | Fiscal | Apuração de Tributos | Regras Apur. ICMS | Lançamento Fiscal 5/7 | Campo Tipo de Seleção de Natureza:
Caso esteja com alguma configuração diferente de Não Seleciona, o sistema irá verificar as regras de tributação associadas à CFOP:
Vale ressaltar que para cada Tipo de Seleção de Natureza, o sistema adotará um critério específico para filtro da CFOP.
5. Verifique se CFOP do movimento está diferente da CFOP do item de movimento.
Importante
Para mais informações sobre CFOP, clique aqui.
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