Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao logar no menu winthor e for retornado a mensagem: O usuário não está cadastrado ou senha é inválida.

time.pngTempo aproximado para leitura: 00:03:00 min

Ocorrência

Ao logar no menu Winthor e for retornado a mensagem: O usuário não está cadastrado ou senha é inválida.



Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 32

Causa
Ao logar com usuário PCADMIN e for informado a senha diferente que foi cadastrada.

Solução

Após a criação do usuário através da rotina 528, o cliente deverá acessar o menu Winthor com a mesma senha utilizada anteriormente pelo usuário Supervisor. Caso não tenha conhecimento da senha deverá cadastrar nova senha e mantê-la restrita.

Segue procedimentos para criação/ativação do novo usuário PCADMIN. Caso o cliente já tenha uma senha cadastrada para Supervisor, poderá utilizar a mesma senha para o PCADMIN e não precisará efetuar o procedimento abaixo.

1. Atualize a rotina 560 para versão corrente;

2. Acesse a rotina 528 selecione o usuário PCADMIN, clique o botão Limpar a Senha do Usuário.

3. Na mensagem apresentada clique o botão Sim.

mceclip0.png

4. Em seguida acesse o Menu do Winthor com usuário PCADMIN e informe a senha "PADRAO" e clique no ícone Trocar Senha;

mceclip1.png

5. Nessa nova tela informe a nova senha e clique OK;

mceclip2.png

6. Caso o usuário não tenha acesso a rotina 528, será necessário solicitar ao DBA da empresa a validação da senha.

7. Após realizar um novo teste de login.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _