Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro na geração XML: A seção 'xxxx' está relacionado nos parâmetros do eSocial Seções a desconsiderar e/ou Registros Inativos a Desconsiderar não podendo ser utilizada

 

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar o XML apresenta a mensagem Erro na validação do campo 'nrInsc': A seção 'xxxx' está relacionado nos parâmetros do eSocial (Seções a desconsiderar e/ou Registros Inativos a Desconsiderar) não podendo ser utilizada.
Avalie a necessidade da utilização desta seção e ajuste a parametrização.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as Versões

Causa
O erro é devido a seção constar incluída como desconsideradas nos parâmetros do eSocial (Seções a desconsiderar e/ou Registros Inativos a Desconsiderar) ou a Seção encontra-se desativada. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse, Configurações | Parametrizador | eSocial | Seção a Desconsiderar;

1.2. Veja se consta alguma seção e avalie a necessidade da permanência na aba e se enquadra nas regras.

1.3. Após a exclusão da seção no parametrizador, regere o XML.

2. Verifique se a seção está inativa. Selecione a seção e clique em Editar;

2.1. Acesse a aba Identificação, e desmarque a flag de Desativada. Abaixo um exemplo da parametrização:

2.2. Após, regere o XML.


Saiba mais

Para mais informações sobre as regras acesse:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _