Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Fiscal - Inconsistencia Reinf, evento R9000

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

No Módulo Fiscal ao tentar realizar a entrega do R9000 evento do Reinf apresenta inconsistência "Para envio de eventos para a produção, o ambiente deve ser igual a 1. Para envio de eventos para a pré-produção, deve ser igual a 2"

Ambiente
Varejo - Supermercados Linha Consinco - Fiscal - Todas as Versões.

Causa
Esse incidente ocorre, devido o Parâmetro Dinâmico "IND_TP_AMBIENTE" ter configuração do campo valor igual a 2.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acessar o Modulo Fiscal;
2. Clicar em Configurações;
3. Clicar em Parâmetros;
4. Clicar em Dinâmico; 


5. No campo "Procurar" digite "IND_TP_AMBIENTE"
6. Clique no ícone do "Binoculo", conforme imagem abaixo.


7. Selecione a empresa que está preenchido com "2" no campo "Valor";
8. Altere de "2" para "1";
9. Após alterar clique no ícone do "Binoculo";

10. Fechar a janela do Parâmetro Dinâmico;
11. Clique em Processos;
12. Clique em REINF;
13. Clique em Painel Reinf;
14. No Painel Reinf  secionar as linhas do R9000;
15. Clique no botão "Enviar para Manutenção":

16. Feche a janela do Paniel REINF;
17. Clique em Processos;
18. Clique em REINF;
19. Clique em Geração Reinf;
20. Será aberto conforme a imagem abaixo e você deve clicar no Botão "Sim";

21. Realizar a geração do novo R9000 o qual já estará disponível na tela, sendo necessário apenas clicar no botão "Gerar Eventos".  

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _