Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro na etapa de conferência de dicionário do pacote 12.1.2301.3, indicando erro de índice na tabela dwf-royalties-beneficiario

time.png Tempo aproximado para leitura: 00:01:11 min

Ocorrência
Estou aplicando o pacote de atualização 12.1.2301.3 e esta apresentando erro de Índice para a tabela dwf-royalties-beneficiario na etapa de Conferência de Definição.

Ambiente
Framework - Framework (Linha Datasul) - Instalação / Atualização - Todas as versões

Causa
Esse incidente ocorrerá para algumas empresas que aplicaram o pacote de atualização 12.1.2301.0 antes da republicação do mesmo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Baixe o delta incremental Acerto Tabela;
2. Descompacte o arquivo;
3. Conecte ao banco de dados e realize o load da definição de estrutura.
Após este procedimento, acesse novamente o console de atualização para prosseguir com a atualização deste ambiente.

Saiba mais
Para obter instruções do procedimento de load de definição de estrutura, acesso o artigo Framework - Linha Datasul - TEC - Como realizar o load da definição de estrutura de tabelas Progress.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _