Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Opção não disponível no Protheus Função COMPCTE Called by A103GRVATF


time.png Tempo aproximado para leitura: 00:03

Ocorrência

Ao realizar a exclusão de Documento de Entrada, o sistema está apresentando o erro a seguir : 

InterFunctionCall: cannot find function COMPCTE in AppMap on A103GRVATF(MATA103.PRW) 09/12/2022 16:01:14 line : 8115 

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS COMPRAS -Versão 12

Causa

O error.log em questão ocorre devido a falta da função COMPCTE que esta contida no fonte ATFXINT

Solução

Validar o pacote de atualização de arquivos fontes do Ativo Fixo que contém as correções acumuladas das issues abaixo com data de corte em  . Para efetuar o download;

12.1.33 https://suporte.totvs.com/portal/p/10098/download#detail/1039601 

12.1.2210 https://suporte.totvs.com/portal/p/10098/download#detail/1081156 

 

Saiba mais em :

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _