Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - APT_ATRC - Atualização do Apontamento de Atividades Mecanizadas

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No módulo Aptos Atividades Recursos - APT_ATRC, ao tentar realizar o processo para saber a diferenças do antes e depois da atualização entre as impressões é apresentada a mensagem Atualização do Apontamento de Atividades Mecanizadas.

Ambiente
TOTVS Agro  TOTVS Agro  Bioenergia  Aptos Atividades Recursos - APT_ATRC  Versão 12

Causa
Esse incidente ocorre, pois é necessário realizar o processo para saber a diferenças do antes e depois da atualização entre as impressões no Sistema.

Solução
Para solucionar essa ocorrência, realize a impressão Antes da Atualização e Depois da Atualização, pois só é demonstrada para os clientes que trabalham com a OS - Ordem de Serviço e nesta configuração as tabelas de Atividades Mecanizadas são três: APT_MEC_HE, APT_MEC_OS e APT_MEC_DE.
Quando o usuário faz a digitação do boletim de Atividades Mecanizadas, ele preenche a parte de cima header que é a tabela APT_MEC_HE e a parte de baixo, o detalhe que é a tabela APT_MEC_OS. A impressão Antes da Atualização recupera os dados destas duas tabelas.
Após o usuário analisar e realizar o processamento de atualização do apontamento por OS - Ordem de Serviço > Geração de Apontamento por OS h/km, o Sistema gera a tabela APT_MEC_DE com dados recuperados da tabela APT_MEC_OS, que é o detalhe do apontamento de Atividades Mecanizadas e dados da OS - Ordem de Serviço que está no Planejamento de Atividades PLATIV - Planejamento de Atividades. Então, a impressão Depois da Atualização só demonstra informação depois do processo citado acima ter sido gerado.
Se comparar, por exemplo, a quilometragem de ambas as impressões, só irá ser igual o total da quilometragem, pois na impressão Antes da Atualização irá demonstrar a quilometragem digitada no detalhe do apontamento odômetro/horímetro e a impressão Depois da Atualização irá demonstrar a quilometragem distribuída aos talhões da OS - Ordem de Serviço, sempre começando do 100 a xxx. Desta forma não é igual ao odômetro/horímetro digitado no apontamento, pois foi rateado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _