Tempo aproximado para leitura: 00:01:20 min
Ocorrência
Diversas telas do financeiro estão muito lentas ao abrir ou travando e não abrem.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) – Versão 12
Causa
Isto ocorre, pois diversas telas do financeiro, que apresentam a imagem parametrizada na conta corrente do portador, não conseguem carregar esta imagem.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique no cadastro de Conta Corrente -prgint\utb\utb099aa.r, botão Modifica qual imagem está parametrizada na conta corrente do portador que está sendo utilizado na rotina que ocorre o travamento;
2. Consulte o cadastro da imagem parametrizada no passo 1 no programa Arquivo Imagem -btb\btb104aa.r e verifique o catálogo parametrizado no campo Catálogo;
3. Consulte o cadastro do catálogo parametrizado no passo 2 no programa Catálogo Imagem -btb\btb104aa.r e verifique o campo Path Catálogo;
4. Na máquina do usuário que apresenta o problema abra o Explorer e verifique se o usuário tem acesso ao diretório parametrizado no campo Path Catálogo do passo 3;
5. Verifique também se o arquivo parametrizado no campo Arquivo Imagem, consultado no passo 2, consta dentro do diretório do catálogo.
Para que o erro deixe ocorrer, a máquina do usuário precisa ter acesso ao diretório e o arquivo da imagem precisa constar neste diretório, ou para que o sistema não tente carregar a imagem também pode-se retirar a imagem do cadastro de Conta Corrente - prgint\utb\utb099aa.r deixando o campo Imagem em branco.
0 Comentários