Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CMG - Movimentação - Botões para incluir, modificar, eliminar ou detalhar apropriações fica desabilitado

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
O usuário está tentando alterar as apropriações de um movimento no Caixa e Bancos, porém os botões ficam desabilitados:


Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Caixa e Bancos (CMG) - Versão 12

Causa
Isto ocorre, pois o usuário não tem permissão nos programas que são acessados ao pressionar os respectivos botões.

Solução
Para solucionar essa ocorrência, o grupo do usuário deve estar relacionado aos seguintes programas no botão Segurança da Manutenção Programas (men/men012aa.r):

Botão Programa
Inclui add_aprop_ctbl_cmg
Modifica mod_aprop_ctbl_cmg
Elimina era_aprop_ctbl_cmg
Detalhe det_aprop_ctbl_cmg


Segue exemplo de como habilitar o botão Inclui:

1. Selecionar o programa add_aprop_ctbl_cmg no cadastro de Programa Produto datasul - men/men012aa.r e pressionar o botão de Segurança;

 

mceclip1.png

2. Mover o grupo do usuário para o grid do lado direito;

 

 

3. Solicitar ao usuário efetuar novamente o login no Sistema.

 

 

Lembrando que somente será possível modificar e eliminar movimentos que foram incluídos diretamente no módulo Caixa e Bancos, ou seja, onde a origem do movimento é CMG:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _