Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MMI - Mensagem 5.924 - Ordem de manutenção necessita apontamento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetuar o encerramento da ordem de manutenção, é apresentada a mensagem 5924 - Ordem de manutenção necessita apontamento.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Manutenção Industrial (MMI) - versão 12.

Causa
A mensagem ocorre quando não houve o processo de aplique de material no apontamento. 

Solução
O módulo Manutenção Industrial possui o conceito de aplique de material, ou seja, muitas vezes requisitamos uma certa quantidade de material e utilizamos apenas uma parte. A porção de material que não foi utilizada pode ser devolvida ao almoxarifado.

O aplique é definido no CD0580 - Cadastro do tipo de manutenção, campo Tipo de Ajuste, que pode ser manual ou automático.

Manual: o usuário deverá apontar manualmente o quanto foi aplicado para a ordem de manutenção referente à requisição de material. O programa de apontamento de material é o MI1030 - Apontamento de Material.

Automático: O Sistema assume que a quantidade de material requisitado foi igualmente a utilizada. No encerramento da ordem de manutenção, a quantidade aplicada será igualada  a quantidade  atendida, não ocorrendo a necessidade de apontamento de material.
 
A mensagem ocorre quando o tipo de ajuste do tipo de manutenção utilizado na ordem está como Manual. Este ajuste não é realizado automaticamente.

Para que a mensagem não ocorra quando o tipo de ajuste for Manual, o apontamento de material deve ser feito manualmente no MI1030.

Outra sugestão é alterar o tipo de ajuste do tipo de manutenção no CD0580 para Automático. Para isso, verifique no cadastro da ordem no MI0307, o tipo de manutenção informada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _