Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2200 - Como enviar a admissão completa quando a admissão preliminar foi enviada por outro software

time.png Tempo aproximado para leitura: 00:03:00 min

Dúvida

Como enviar a admissão completa quando a admissão preliminar foi enviada por outro software?

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
A partir do leiaute simplificado S-1.0 não é mais enviado o numero do recibo da admissão preliminar, para realizar a baixa no portal do eSocial. O que amarra o colaborador da admissão completa com a preliminar são os dados idênticos entre os eventos S-2190 e S-2200.

Quando a admissão preliminar foi enviada por outro software (sistema ou cadastrado diretamente pelo portal do eSocial) é primordial que seja mantido os mesmos dados enviados no evento S-2190 com o cadastro desse colaborador no GPE, para que quando realizada a transmissão da admissão completa não haja duplicidade no vínculo dentro do portal do eSocial.

Solução
Após cadastrar o funcionário no GPE, conferir se todos os dados informados são os mesmos que constam no S-2190 - Admissão Preliminar (CPF do Trabalhador, Data de Nascimento, Data de Admissão, Matricula eSocial, Categoria do Trabalhador no eSocial, Natureza da Atividade, CBO do Cargo, Valor do Salário, Unidade de Salário e Tipo de Contrato).

Ao concluir o cadastro deste colaborador no GPE e integrar o S-2200, o sistema gera automaticamente uma matricula para o eSocial nos cadastro desse colaborado no GPE (Cód. Único - RA_CODUNIC) e no TAF (Matricula C9V_MATRIC). Essa matricula não será a mesma que já consta no portal do eSocial enviado pelo evento S-2190, sendo então necessário realizar o ajuste desses campos
via banco de dados (esse processo não se enquadra no escopo de atendimento do suporte padrão). Somente após o ajuste da matricula, enviar o evento S-2200 para o eSocial.

Abaixo segue um exemplo do formato do XML de transmissão de um evento da admissão preliminar e da admissão completa demonstrando os mesmos dados no S-2190 e S-2200:
mceclip0.png


Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocia

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _