Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - Ao processar a rotina FINA401 Gera dados para DIRF o sistema não esta enviando o Rendimento tributável para o titulo de imposto IRF (1708)


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao processar a rotina FINA401 Gera dados para DIRF o sistema não esta enviando o Rendimento tributável para o título de imposto IRF (1708)

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Uma das causa é devido a utilização do mesmo código de natureza para os títulos de imposto IRRF e PCC (PIS, COFINS, CSLL)

Solução
Não recomendamos o uso da mesma natureza para os impostos IRRF e PCC (PIS, COFINS, CSLL), pois no momento da geração dos dados para a DIRF a rotina não conseguirá diferenciar os tributos, afetará a composição de seu rendimento tributável, pedimos a utilização de códigos diferente para as naturezas de impostos. 

MV_IRF = deve estar preenchido com natureza do título de IR

MV_PISNAT = deve estar preenchido com a natureza do título de PIS

MV_COFINS = deve estar preenchido com a natureza do título de COFINS

MV_CSLL = deve estar preenchido com a natureza do título de CSLL

Saiba mais: 
Informações sobre a DIRF?
FIN0041_CPAG_Geração_de_Dados_para_DIRF_(FINA401)
Cross Segmento - Backoffice Linha Protheus - SIGAFIN - FINA050 - Qual a gravação correta dos campos no Financeiro para geração da DIRF

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _