Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Parâmetros - Mensagem Cannot create file c:\c5img.BMP. Acesso negado.

time.png Tempo aproximado para leitura: 00:00:30 min

mceclip0.png

Ambiente
Varejo - Supermercados - Parâmetros - Dealer - Parâmetros Dinâmicos


Causa
Refere-se ao caminho da imagem, que provavelmente não está coincidindo com o caminho especificado no parâmetro dinâmico VDA_IMG_PASTA do grupo 'GLOBAL'. 

Caminho: Módulo Parâmetros > Menu Dealer > Parâmetros Dinâmicos


Solução

O caminho onde a imagem se encontra na máquina deve ser o mesmo caminho especificado no parâmetro acima (VDA_IMG_PASTA grupo GLOBAL):
 

(Imagem ilustrativa)
 
1. Verifique qual o caminho configurado no PD e mova a imagem para o caminho especificado ou altere o caminho do parâmetro, onde a imagem se encontra;
2. Ao alterar o parâmetro dinâmico, não esquecer de colocar a barra no final do caminho escolhido.
 Exemplo: C:\C5Client\
 
Sobre os formatos de imagem suportadas, são: bmp, jpg, gif, png, tif, tiff.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _