Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1455 - Ao tentar encerrar o MDF-e e apresenta a mensagem: Ocorreu um erro ao cancelar nota fiscal! A versão do servidor NF-e ou do componente NF-e está desatualizada. Código do erro: 99938.

time.png Tempo aproximado para leitura:00:01:00 min

Ocorrência

Ao tentar encerrar o MDF-e na rotina 1455, a mensagem: Ocorreu um erro ao cancelar nota fiscal! A versão do servidor NF-e ou do componente NF-e está desatualizada. Código do erro: 99938, é apresentada.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 31

Causa
Essa mensagem ocorre quando as tabelas e funções NF-e estão desatualizadas. 

Solução

Para corrigir essa mensagem de erro, realize os passos abaixo:

1.  Atualize o Servidor NF-e para a última versão disponível;

2.  Atualize a rotina 1460-Pré-cadastro de NF-e e execute as seguintes funções:

  • Funções de NF-e;
  • Funções de CC-e;
  • Funções CT-e,
  • Tabelas de Mensagem.

3. Clique o botão Iniciar;

4. Após a atualização, clique o botão OK.

5.  Acesse a máquina do Servidor NF-e (Docfiscal) e teste o Certificado Digital. Caso apresente erro, efetue a reinstalação, conforme o link: Como configurar os Certificados A1 e A3 no DocFiscal;
6. Reiniciar a rotina 1455 e tentar realizar um novo encerramento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _