Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar consultar na rotina 1095 - Processo de manifestação, é apresentada a mensagem: Não foi possível conectar no servidorNFE! Código do Erro: 10061.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 31
Causa
Esse incidente ocorre devido a algum problema de infraestrutura.
Solução
Para solucionar essa mensagem, realize os seguintes passos:
1. Atualizar o servidor NF-e para versão 1.3.228 ou superior, conforme artigo: Como atualizar o servidor NF-e
2. Após atualizar a rotina 1095 para ultima versão disponível no CCW; Como atualizar as rotinas do Winthor
3. Confira se IP foi configurado corretamente;
3.1 Acesse o Servidor NF-e, aba Geral, campo Configuração do IP do Servidor e verifique se o IP está configurado. Caso não esteja selecionado, informe o mesmo IP configurado no parâmetro 1233 na 132 e 3.2. Clique Salvar;
2. Verifique se as portas 3000 e 3001 estão liberadas no Firewall e Antivírus das máquinas. Caso não estejam, realize a liberação das portas 3000 e 3001;
3. Reinicie o PC Server da máquina do Servidor NF-e.

4. Realize um novo teste na rotina 1095.
0 Comentários