Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao tentar cancelar uma nota na rotina 1409 e retornado a mensagem: Nota de saída não foi consolidada corretamente!

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar cancelar uma nota na rotina 1409 e retornado a mensagem: Nota de saída não foi consolidada corretamente!

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre, pois a nota consta ainda presa na PREFAT.

Solução

Quando as notas ficarem presas na tabela PREFAT, realize os seguintes passos:

1. Verifique se existe algum artefato na 801 - WTA  para atualização;

2. Atualize o servidor NF-e para versão 228 ou superior;

3. Como reiniciar o Winthor Anywhere;

4. Reinicie o serviço PC Server;

5. Acessa a rotina 1452 - Emitir documento fiscal eletrônico, verificar se a nota consta na aba aprovada ou Danf-e.

6. Após acessar a Rotina 1409 - Cancelar Nota Fiscal e realizar um novo cancelamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _