Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Help QDFUNCNP ao incluir um documento

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Na rotina QDOA050 - Cadastro de Documentos, ao incluir documento e informar os responsáveis é apresentado help QDFUNCNP - Funcionário não tem permissão para ser responsável.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
O help QDFUNCNP ocorre em duas situações:

  1. Quando um ou mais usuários responsáveis pelo documento não estão ativos;
  2. Quando um ou mais responsáveis não são do mesmo departamento e cargo definidos para o tipo de documento.

Solução
Para solucionar, execute os passos a seguir:

  1. É necessário verificar se o campo Status Usr. está como 1-Ativo e o campo Data Fim em branco na rotina QAXA010 - Usuários;
  2. Verificar se na rotina QDOA020 - Tipos de Documentos para o tipo de documento em questão, em Outras Ações/Respons se o departamento e cargo definidos para cada nível de responsabilidade no campos Cod Dep e Cargo são os mesmos do usuário selecionado de acordo com os campos Código Depto e Cod. Função da rotina QAXA010.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _