Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGATMK - Campos "Cod. Chamado" (ADF_CODIGO) e "Filial" (ADF_FILIAL) não são preenchidos ao finalizar o Teleatendimento (TMKA503A)


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência

Campos (ADF_CODIGO) e (ADF_FILIAL) não são preenchidos ao finalizar o Teleatendimento (TMKA503A)

  

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGATMK - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do cadastro do "Modelo de Atendimento" (CFGX503B) não está configurada com os campos "Cod. Chamado" (ADF_CODIGO) e "Filial" (ADF_FILIAL).

Solução
Para solucionar esse problema, acesse o "Configurador" (SIGACFG) e siga os seguintes passos:

1-No "Configurador" (SIGACFG), siga o menu "Ambiente>Cadastro>Modelo de atendimento".
2-No cadastro de "Modelos de atendimento" (CFGX503B) acesse a opção "Alterar" no respectivo código da tabela ADE e ADF conforme imagem abaixo:
mceclip8.png
OBS: Esse cadastro é criado automaticamente ao realizar um atendimento dentro da rotina TMKA503A


3- Selecione a opção Avançar.
mceclip2.png


4-Selecione novamente a opção Avançar.
mceclip4.png

5-Dentro da tela de "Relacionamentos existentes" as configurações "Campo na tabela do cabeçalho" e "Campo na tabela de Itens", devem estar preenchidos com o relacionamento do campo, caso o registro esteja em branco, preencha os campos:

  • "Filial" (ADE_FILIAL) e "Filial" (ADF_FILIAL) 
  • "Codigo" (ADE_CODIGO) e "Cod. Chamado" (ADF_CODIGO)

Conforme imagem abaixo:

mceclip5.png

 
6- Avance as próximas 3 opções e Finalize a operação.

mceclip6.png

 

Saiba mais: Modelo de Atendimento (CFGX503b - SIGACFG)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _