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Ocorrência
Campos (ADF_CODIGO) e (ADF_FILIAL) não são preenchidos ao finalizar o Teleatendimento (TMKA503A)
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGATMK - Todas as versões
Causa
Esse incidente ocorre, pois a parametrização do cadastro do "Modelo de Atendimento" (CFGX503B) não está configurada com os campos "Cod. Chamado" (ADF_CODIGO) e "Filial" (ADF_FILIAL).
Solução
Para solucionar esse problema, acesse o "Configurador" (SIGACFG) e siga os seguintes passos:
1-No "Configurador" (SIGACFG), siga o menu "Ambiente>Cadastro>Modelo de atendimento".
2-No cadastro de "Modelos de atendimento" (CFGX503B) acesse a opção "Alterar" no respectivo código da tabela ADE e ADF conforme imagem abaixo:
OBS: Esse cadastro é criado automaticamente ao realizar um atendimento dentro da rotina TMKA503A
3- Selecione a opção Avançar.
4-Selecione novamente a opção Avançar.
5-Dentro da tela de "Relacionamentos existentes" as configurações "Campo na tabela do cabeçalho" e "Campo na tabela de Itens", devem estar preenchidos com o relacionamento do campo, caso o registro esteja em branco, preencha os campos:
- "Filial" (ADE_FILIAL) e "Filial" (ADF_FILIAL)
- "Codigo" (ADE_CODIGO) e "Cod. Chamado" (ADF_CODIGO)
Conforme imagem abaixo:
6- Avance as próximas 3 opções e Finalize a operação.
Saiba mais: Modelo de Atendimento (CFGX503b - SIGACFG)
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