Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PIMS_COL - Apontamentos temporários de mecanizadas - Processamento com Problemas. Contate o responsável pelo servidor.


time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
No módulo Interface PIMS X Coletor, ao tentar efetuar a integração dos apontamentos mecanizadas para o oficial, o sistema não envia apresentando a mensagem - Processamento com Problemas. Contate o responsável pelo servidor

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Interface PIMS X Coletor - PIMS_COL - Versão 12

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta onde a entrada CD_TABLE_MEC_INT o valor INT_RAPT_MEC nome da tabela criada, deve ser igual para todas as instâncias.

Solução
Para solucionar essa ocorrência, siga os seguintes passos:

Passo 1;
Acesse o PAR_PIMS de todas as instâncias e busque pela entrada CD_TABLE_MEC_INT.

Passo 2;
Ajuste o valor do parâmetro para INT_RAPT_MEC, após realize o processo novamente de integração dos apontamentos de mecanizadas e o mesmo será concluído com sucesso.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _