Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIE - Help A200SOLVAZ

time.png Tempo aproximado para leitura: 00:00:25 min

Ocorrência
No módulo SIGAQIE - Inspeção de Entradas, ao tentar incluir ou alterar uma entrada na rotina QIEA200 - Entradas é apresentado o help A200SOLVAZ.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Entradas (SIGAQIE) - Versão 12

Causa
help A200SOLVAZ ocorre quando na rotina MATA061 - Atualização Produto x Fornecedor a situação do produto x fornecedor é Pré-Qualificada, ou seja, quando o campo Situação - A5_SITU contém o conteúdo igual a C.

Solução
Para que o help A200SOLVAZ não seja exibido, altere na rotina MATA061 a situação do fornecedor no campo Situação para A - Assegurado, ou altere o conteúdo do parâmetro MV_QSOLPQU - Exige o nome do Solicitante quando a Situacao do Produto/Fornecedor tiver categoria Sem Skip-Lote para N - Não.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _