Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - Middleware - GPE - Erro ao abrir monitor do Middleware: 404 URL:/app-root/preindex/index.html

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao abrir o monitor TAFA552C do Middleware é apresentado o erro: 404 URL:/app-root/preindex/index.html

image001.png

Ambiente
TOTVS RH (Linha Protheus) - Gestão de Pessoas - Todas as versões

Causa
Este erro geralmente ocorre devido a configuração errada do parâmetro MV_GCTPURL, seja no link ou na porta informada dentro do parâmetro. 

Solução
Informar no parâmetro MV_GCTPURL o link corretamente com a porta da seção [HTTP] no appserver.ini.

Saiba Mais
Para saber mais consulte os links abaixo: 

eSocial do Futuro - Assistente de Configuração de Parâmetros/Certificado Digital
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _