Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao informar os campos Benef Rend, Rendimento e Forma Trib na Manutenção Arquivo, é gerada mensagem de Tabela não encontrada



time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao informar os campos Benef Rend, Rendimento e Forma Trib na Manutenção Arquivo, é gerada mensagem de Tabela não encontrada:

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12

Causa
Tabelas S021, S022 e S023 não existem na rotina Manutenção tabelas.

Solução
1. Entre na rotina Definição tabelas para carregar a mesma, pelo caminho >Atualizações >Definição cálculos >Definição tabelas, verifique se existem as tabelas S021, S022 e S023:
mceclip2.png

2. Entre na rotina Manutenção tabelas para também carregar as tabelas, pelo caminho >Atualizações >Definição cálculos >Manutenção tabelas, verifique se existem as tabelas S021, S022 e S023:
mceclip3.png

Visualização das tabelas na rotina Manutenção tabelas

S021
mceclip4.png


S022
mceclip5.png


S033
mceclip6.png


Após isso, o o sistema localizará as tabelas para o cadastro na rotina Manutenção Arquivo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _