Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS- INF Erro 2147467259 2º Passo Banco de Dados ao Abrir WRMS Grava arquivo de controle (Por Procedure)


time.png Tempo aproximado para leitura: 00:15:00 min

Ocorrência

 

Erro 2147467259 2º Passo Banco de Dados ao Abrir WRMS Grava arquivo de controle (Por Procedure)

mceclip1.png

Ambiente
Retail Manager System- Todas as versões.

Causa
Necessário verificar o parâmetro 50, no Acesso 'U', se o caminho está correto, em alguns caso o mesmo não foi criado, pasta no banco de dados apontando para o caminho 'DBX'.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


Passo 1: Necessário Criação no banco, do diretório DADOS(ou qualquer nome de sua escolha), apontando para o caminho de sua 'DBX' conforme exemplo abaixo mostra o caminho 'DBX', programa 'RMSSVR'

mceclip2.png

 

Passo 2-Logo após seu DBA criar a pasta no banco e apontar para o caminho 'DBX', o mesmo deve habilitar todas as permissões.


Passo 3- No exemplo a abaixo a pasta criada no banco foi 'Dados' a qual vamos passar no parâmetro, logo após reiniciar o serviço RMS, e o problema não vai mais ocorrer:

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _