Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Agro - PIMS CS - RCMPWEB - Instalação da aplicação de inicialização de safra no módulo RCMPWEB - Recepção de Matéria Prima Web

Agro - PIMS CS - RCMPWEB - Instalação da aplicação de inicialização de safra no módulo RCMPWEB - Recepção de Matéria Prima Web

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
No módulo Apontamentos - RCMP, ao tentar realizar o procedimento de instalação do módulo RCMPWEB é apresentada a ocorrência Instalação da aplicação de inicialização de safra no módulo RCMPWEB - Recepção de Matéria Prima Web.

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Apontamentos - RCMP - Versão 12

Causa
Esse incidente ocorre, pois será preciso o procedimento de Instalação da aplicação de inicialização de safra no módulo RCMPWEB - Recepção de Matéria Prima Web no Sistema.

Solução
Para solucionar essa ocorrência, realize a instalação do processo de Inicialização de Safra seguindo os passos abaixo:

1. Realize a instalação do Java JDK 1.6 update 45;

1.1- Crie o diretório C:\TOTVS\PIMSWeb\java;

1.2- Instale a jdk1.6.0_45 no diretório C:\TOTVS\PIMSWeb\java\.

RCMPWEB1.png

2. Configure e instale o servidor de aplicação JBOSS 6;

2.1- Crie o diretório C:\TOTVS\PIMSWeb\;

2.2- Realize a descompactação do jboss6 no diretório C:\TOTVS\PIMSWeb\;

RCMPWEB2.png

RCMPWEB3.png

3. Realize a configuração da conexão com a base de dados no arquivo PIMSCS-oracle-xa-ds.xml localizado no diretório C:\TOTVS\PIMSWeb\jboss6\server\producao\deploy\pimsserver.
Utilize o arquivo ORA para coletar as informações necessárias para que a conexão com a base de dados seja realizada com sucesso;

RCMPWEB4.png

4. Realize as configurações do diretório do jboss6 e da jdk1.6.0_45, a porta a ser utilizada, o tipo de autenticação de usuário, SIMPLE ou EXTENDS, e o modo de autenticação do usuário, BD ou LDAP, no arquivo run-producao.conf.bat localizado no diretório C:\TOTVS\PIMSWeb\jboss6\bin

RCMPWEB5.png

5. Configure o IP - Internet Protocol da aplicação PIMSWeb no arquivo service-producao.bat localizado no diretório C:\TOTVS\PIMSWeb\jboss6\. Edite o arquivo service-producao.bat  e substitua o IP 127.0.0.1 pelo IP da aplicação;

RCMPWEB6.png

6. Instale a aplicação PIMSWeb como serviço do Windows por meio do prompt de comando cmd. Para isso, abra o prompt de comando como administrador e execute o comando CD C:\TOTVS\PIMSWeb\jboss6\bin;

RCMPWEB7.png

 7. Execute o comando para instalar o serviço service-producao.bat install;

RCMPWEB8.png

8. Com o serviço da aplicação PIMSWeb instalado, inicie o mesmo no Windows;

RCMPWEB9.png

9. Realize a importação dos arquivos abaixo, referentes ao aplicativo RCMPWEB, no módulo GUTILIT - Gerenciador de Utilidades:

  • MODULOS.txt
  • APLICAT.txt
  • OBJETOS.txt 

10. Execute os scripts dos arquivos abaixo no banco de dados:

  • PM_l18N.sql
  • MENU_PATH.sql
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _