Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Logística - Linha Logix - WMS - Mensagem: Data de validade ultrapassa o prazo máximo para recebimento

Logística - Linha Logix - WMS - Mensagem: Data de validade ultrapassa o prazo máximo para recebimento

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência

Ao realizar a conferência é apresentado a mensagem: Data de validade ultrapassa o prazo máximo para recebimento. Recebimento não permitido.

mceclip0.png


Ambiente
TOTVS Logística - TOTVS WMS (Linha Logix) - Recebimento - Todas as versões

Causa
O item esta parametrizado para controlar dias prazo de validade máximo no recebimento e a data de validade que esta sendo informada na conferência não esta de acordo com a parametrização.

Solução

Verificar no Cadastro do Item - MAN10021 > WMS > 3 - Controle Validade, qual a quantidade informada no campo: Dias prazo validade máximo recebimento.

Exemplo: 
Dias prazo validade máximo recebimento = 10
Ao realizar a conferência e tem informação maior que zero no campo Dias prazo validade máximo recebimento, o Sistema vai calcular: (data de hoje + quantidade informada no campo Dias prazo validade máximo recebimento).

Na sequencia será avaliado se a data de validade informada na conferência é maior ou menor que a calculada.

Se a data calculada for maior que a data de validade informada na conferência, será apresentado a mensagem de erro.
Se menor, o processo seguirá normalmente.

Neste caso precisa avaliar se a data de validade do produto informado na conferência esta correto ou ainda, se a quantidade parametrizada no MAN10021 esta correta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _