Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - LOG GPEM110: Não existem verbas a serem contabilizadas na filial

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No processamento da contabilização na rotina GPEM110, é apresentado um LOG : Não existem verbas a serem contabilizadas na filial
mceclip1.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.

Causa
Ausência de cálculo ou ausência/erro na configuração dos lançamentos padrões

Solução
Para solucionar essa ocorrência, verifique as seguintes e os seguintes passos:

1. Verifique se há cálculo de folha, provisão ou ambas para a competência informada.

2. Verifique em uma das verbas que são apresentadas na consulta de cálculo ou relatório , se possui lançamento padrão atrelado, na Aba contabilização no cadastro de verbas.
mceclip0.png

3. Caso possua lançamento padrão , verifique se após o processamento da contabilização as verbas são gravadas na tabela SRZ. 


4. Realize um teste criando um lançamento padrão conforme documentação abaixo e atrelando à uma das verbas que apresentam-se no cálculo. Em seguida refaça o processo de contabilização. 

RH - Linha Protheus - GPE - Como configurar Lançamento Padrão para Folha de Pagamento do Protheus

Observação: 

Caso ocorra o processamento da contabilização com a realização do passo 4, será necessário reavaliar as fórmulas dos lançamentos padrões criados , de modo que conclua o processamento e siga a regra de negócio da empresa , respeitando as devidas contas contábeis. 

 

Saiba Mais:
Página Centralizadora da Contabilização

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _