Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCC - Mensagem 3.361 - Desconto não pode ser maior que o preço total.

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No módulo Compras, ao realizar alteração no CC0300 - Manutenção de Pedidos - apresenta a Mensagem 3.361 - Desconto não pode ser maior que o preço total.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12

Causa
A mensagem 3.361 - Desconto não pode ser maior que o preço total ocorre quando a ordem de compra possui a cotação com valor zero. É possível consultar no programa CC0505A -  Consulta Cotações Ordem.

Solução
Neste caso, trata-se de uma inconsistência de sua ordem, pois para o Sistema, antes de ela ser vinculada à um pedido, a mesma deve ser cotada e o Sistema não aceita cotação com valor zero.
A orientação é passar a ordem para situação de eliminada e criar uma nova.

Caso os senhores queiram corrigir a ordem existente, informamos que é necessário programa de acerto. Se houver interesse na criação deste programa, basta abrir um ticket para nossa equipe de Consultoria telefônica, onde um técnico irá acessar a sua base, e realizar os devidos ajustes via tabela/banco, lembramos que o serviço é faturado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _