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Ocorrência
Mensagem "Cadastro de dependentes com informação de que possui plano de saúde, porém não existe plano ativo" ao calcular roteiro PLA.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões
Causa
O dependente não está vinculado a um plano de saúde/odontológico e no cadastro de dependente está com Sim para plano de saúde.
Solução
Verifique no cadastro de dependente como está o campo RB_PLSAUDE e na rotina de Planos Ativos se o dependente possui plano de saúde.
-Cadastro de Dependente:
-Planos Ativos:
A mensagem aparece apenas para informar que o dependente não está vinculado a um plano de saúde, portanto não interfere no cálculo dos que estão cadastrados na rotina de planos ativos.
Caso o dependente realmente não possua plano de saúde, o ideal é deixar o campo RB_PLSAUDE com Não, ou se faltou cadastrar o dependente no planos ativos, é só realizar o cadastro e prosseguir com um novo cálculo.
Saiba Mais:
RH - Linha Protheus - GPE - Quais as tabelas S relacionadas ao roteiro PLA - Plano de Saúde
RH - Linha Protheus - GPE - Pontos de Entrada na rotina Cálculo de Plano de Saúde - GPEM016
RH - Linha Protheus - GPE - Quais as documentações relacionadas a rotina de plano de saúde
RH - Linha Protheus - GPE - Quais as documentações relacionadas a rotina de plano odontológico
RH - Linha Protheus - GPE - Não é realizado o cálculo do plano de saúde para alguns dependentes quando o plano do titular é diferente dos dependentes
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