Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Work area not in use ( PREVIOUS ERROR : Alias does not exist CV3 ) on TABLECREATE

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Ao executar a rotina de Contabilização no módulo de estoque ocorre o seguinte error.log: "Work area not in use ( PREVIOUS ERROR : Alias does not exist CV3 )
on TABLECREATE"

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Esse cenário ocorre quando possui um índice customizado ou quando quando possuí um índice na tabela SIX, onde os campos que constam dentro desse índice da tabela CV3, estão criados na SX3 porém não foi criado fisicamente no banco de dados ao acessar a tabela CV3 pela APSDU por exemplo não é localizado.

 

Solução
Para solucionar essa ocorrência, realize o seguinte passo:

1. Deixar com o índice da tabela CV3 padrão conforme print abaixo:

mceclip1.png

Com isso a tendência é que o problema seja solucionado.

Saiba mais:

Clique aqui e veja mais artigos sobre Custos no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _