Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - MATA038 - array out of bounds ( 2 of 1 )  on FWGETADJSIZE(FWRESADJSIZE.PRW) 13/12/2022 14:23:45 line : 24

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao acessar a nova rotina Acompanha Custos (MATA038) apresenta o error.log abaixo.

array out of bounds ( 2 of 1 )  on FWGETADJSIZE(FWRESADJSIZE.PRW) 13/12/2022 14:23:45 line : 24
 
[TOTVS build: 7.00.210324P-20221215]
Called from FWRESADJSIZE(FWRESADJSIZE.PRW) 13/12/2022 14:23:45 line : 3
Called from FWUIWIZARD:CREATESTRUCT(FWUIWIZARD.PRW) 13/12/2022 14:23:45 line : 142
Called from FWUIWIZARD:SETOWNER(FWUIWIZARD.PRW) 13/12/2022 14:23:45 line : 112
Called from FWWIZARDCONTROL:ACTIVATE(FWWIZARDCONTROL.PRW) 13/12/2022 14:23:45 line : 146
Called from MATA038(MATA038.PRW) 16/12/2022 11:52:56 line : 60
Called from __EXECUTE(APLIB090.PRW) 13/12/2022 14:23:45 line : 721
Called from MDIEXECUTE(APLIB260.PRW) 13/12/2022 14:23:45 line : 924
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões
Causa
Esse incidente ocorre apenas em versões do Windows Server, ambiente não homologado para uso do SmartClient. Ocorre também em outras rotinas, podemos afirmar por exemplo no Cadastro de Produtos  (MATA010).


Solução

Repetir o procedimento acessando um Sistema Operacional homologado pela TOTVS, conforme indicado na documentação do link abaixo:

https://tdn.totvs.com/display/tec/SmartClient+-+Sistemas+operacionais

 

Saiba Mais:
Clique aqui e veja mais artigos sobre Custos no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _