Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - Error log type mismatch on compare on MENUDEF(FISA095.PRW) 22/12/2022 19:13:25 line : 182


time.png Tempo aproximado para leitura:00:02:00 min

Ocorrência

Ao gerar o relatório de usuários CFGR510 'Usuários' via Configurador está apresentando error.log:

type mismatch on compare  on MENUDEF(FISA095.PRW) 22/12/2022 19:13:25 line : 182



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa
O erro ocorre no ambiente porque ainda não está aplicado o pacote que ajustou o código fonte para que não ocorra error.log quando é chamado a rotina FISA095 'Gnre_Ws' de outras funções.

Solução
Para correção do erro é preciso aplicar o pacote de correção abaixo:

A Release Oficial foi expedida e publicada na Central de Downloads.
O pacote pode ser acessado no endereço:

12.1.2210:https://suporte.totvs.com/portal/p/10098/download?e=1094734; 12.1.27:https://suporte.totvs.com/portal/p/10098/download?e=1094735; 12.1.33:https://suporte.totvs.com/portal/p/10098/download?e=1094736;

 

Para acessar a documentação da solicitação acesse o link:

https://tdn.totvs.com/pages/viewpage.action?pageId=734390057

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _