Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro ao importar arquivo DIRF 2025: Registro não esta de acordo com leiaute do arquivo de importação

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Erro ao importar arquivo magnético DIRF 2025: Registro não esta de acordo com leiaute do arquivo de importação:



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus - Gestão de Pessoal - A partir da versão 12.1.2210 (garantia estendida).

Causa
Ambiente desatualizado em relação a DIRF 2025.

Solução
Para correção do erro, atualize o ambiente com o pacote da DIRF 2025 referente a release do ambiente.
Para acessar o pacote, clique AQUI.

Para certificar que o ambiente esta atualizado, entre na rotina Arquivo Magnético, clique em Shift+F6, a data da rotina deve ser 14/01/2025.

Saiba mais
RH - Linha Protheus - GPE - Passo a Passo para geração do Arquivo magnético da DIRF

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _