Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Código da Filial Contábil


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Folha de Pagamento, ao gerar a contabilização de encargos ocorre o erro: O código da filial não foi informado, não é permitido incluir partida sem filial.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O erro está associado a falta da filial contábil no cadastro do Agrupamento de Contas Contábeis, seção ou centro de custo utilizado.

Solução

É necessário verificar em qual local o código da filial esta preenchido, e assim conferir se existe alguma parametrização que não contém a filial informada.

Primeiro acesse: Encargos | Cadastros | Cadastros Contábeis | Agrupamento de contas

mceclip0.png

Verificar se a filial consta no cadastro das contas contábeis, ou seja nos Agrupamentos Contábeis, pois mesmo que tenha informação na seção ou no Centro de Custo, irá retornar a filial da conta contábil.



Se a empresa trabalhar com centro de custo, o sistema irá retornar a filial do centro de custo, mesmo tendo informação nas seções. Para acessar o centro de custo, acesse: Administração de Pessoal | Centro de Custo.

mceclip1.png

 

Importante
Para que o sistema reconheça a filial da seção, a empresa não poderá trabalhar com centro de custo no cadastro do funcionário e nem poderá ter filial no cadastro das contas contábeis, onde irá retornar o centro de custo da seção. O cadastro de seção esta localizado em: Administração de Pessoal | Seções

mceclip2.png


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Eduardo Silverio Pereira da Rocha

    As imagens não aparecem

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _