Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGAPMS - O que acontece se o parâmetro MV_RMCOLIG estiver ativo?

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
O que ocorre se o parâmetro MV_RMCOLIG estiver ativo? Eu fico sem acessos ao PMS?

Ambiente
Cross Segmentos - Backoffice Protheus - SIGAPMS - Todas as versões

Causa
O parâmetro MV_RMCOLIG ativa a integração com o TOP do RM. 

Solução
O MV_RMCOLIG faz parte de uma integração com o produto RM, que envolve a configuração de Procedures e a ativação dos parâmetros, por padrão o preenchimento dos parâmetros é: 

  • MV_INTPMS: N
  • MV_RMCOLIG: 0

Por padrão com o parâmetro habilitado, você não tem acesso a algumas rotinas do PMS, devido a integração com RM e o sistema apresenta o help:

pms.png

 

Saiba Mais
TOTVS Obras e Projetos x BackOffice Protheus - Cadastro Empresas/Filiais

Integração Protheus X TOP – Totvs Obras e Projetos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _