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Cross Segmentos - Linha BackOffice Prothes - FINA710 - Erro 412 - Sem acesso ao arquivo PDF

time.png Tempo aproximado para leitura: 00:10:00 min

Ocorrência
No Gestor Financeiro, ao realizar o download do Boleto, é exibida a mensagem "412 - Sem acesso ao arquivo PDF"

 

mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir da release 12.1.33

Causa
Esse incidente ocorre, pois a ausência do arquivo Printer.exe na pasta do Appserver dentro do Servidor. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


Release 12.1.2310

1. Acesse a pasta do SmartClient e copie o arquivo Printer.exe

mceclip1.png

2. Cole o arquivo Printer.exe dentro da pasta do Appserver

3. Realize novamente a baixa do Boleto via FINA710 - Novo Gestor Financeiro

 

Release 12.1.2410

Acesse o link abaixo e efetue o download do arquivo printer.exe conforme sistema operacional do Servidor 

https://suporte.totvs.com/portal/p/10098/download#all/all/all/search/PRINTER

Adicione a pasta de todos os Appserver da aplicação, posteriormente reinicie o serviços do Protheus

Obs: Caso o ambiente seja CLOUD, deve abrir um chamado pontual solicitando a atualização do Printer.exe em todos os appserver (sem necessidade de efetuar o download) 

 

Importante

O executável deve estar atualizado. Caso não esteja, atualize e adicione novamente o executável atualizado na pasta do smartclient e appserver.

 

Saiba mais 

Cross Segmento - TOTVS Backoffice Linha Protheus - ADVPL - Arquivo .REL não é convertido em PDF

TOTVS Printer
Bradesco - Configuração Boletos - FINA710

 

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