Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Connection failure for host mashups.totvs.com.br port 443 transport TCP. (9407)

time.png Tempo aproximado para leitura: 00:01:10 min


Ocorrência
Ao acessar o cadastro de pessoa jurídica bas_pessoa_jurid e informar o CEP, ocorre o erro: Secure Socket Layer (SSL) failure. error code -54: unable to get local issuer certificate: for 653b494a.0 in C:\dlc117\certs (9318). Connection failure for host mashups.totvs.com.br port 443 transport TCP. (9407)

Ambiente
Framework - Framework (Linha Datasul) - Básico (BTB) - Todas as versões

Causa
Este erro ocorre pois houve a liberação de uma porta segura 443 para uso do mashup.

Solução
Para solucionar o erro, realize os seguintes passos:

1. Copie os arquivos da pasta certificados.zip anexada na documentação no diretório mostrado na mensagem de erro;

2 . Se o Progress estiver local nas estações, é preciso realizar o procedimento por estação do usuário;

3. No programa propriedades-integrations informe no campo Totvs TAS > URL, a URL: https://api-services.staging.totvs.app

Anexo
Arquivo de certificados para o download.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _