Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1005 - Alteração FAP e RAT - Codigo da ocorrência: 150 e Codigo da ocorrência: 173


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Alteração FAP e RAT - Codigo da ocorrência: 150 e Codigo da ocorrência: 173

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as Versões

Causa
Sequência: 000001 - Tipo: Erro - Codigo da ocorrência: 173
Localização: /eSocial/evtTabEstab/infoEstab/inclusao/dadosEstab/aliqGilrat/fap
Descrição: Campo Fap nao pode ser preenchido.Acao sugerida: Campo FAP so pode ser informado quando nao existe a informacao cadastrada na Tabela FAP no ano vigente, ou quando o valor e diferente e existe processo em [procAdmJudFap].

Sequência: 000002 - Tipo: Erro - Codigo da ocorrência: 150
Localização: /eSocial/evtTabEstab/infoEstab/inclusao/dadosEstab/aliqGilrat/aliqRat
Descrição: A aliquota informada devera ser diferente da aliquota definida na legislacao vigente para o codigo CNAE preponderante informado (neste caso, devera haver informacoes de processo em procAdmJudRat).

Solução
A empresa não precisa informar o percentual da alíquota RAT e nem do FAP no evento S-1005, pois o Governo sabe o percentual RAT de acordo com o CNAE da empresa e do FAP valida o valor  diretamente no site https://fap.dataprev.gov.br/ 

Somente se o % for diferente da regra do CNAE a empresa precisa informar, mas neste caso terá que informar o processo no evento S-1070.

Validação leiaute 1.1 - Evento S-1005 - tag aliqRat 
mceclip2.png


Validação leiaute 1.1 - Evento S-1005 - tag fap
mceclip3.png



Saiba Mais
Para saber mais consulte os links abaixo:
RH - Linha Protheus - GPE - eSocial - S-1005 - Por que o Fap não deve ser informado na versão do leiaute S-1.0
FAP 2024
Artigos S-1005
 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _