Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - BackOffice Protheus - FIS - Arq. Magnéticos - EFD Contribuições - Erro CF3_VLRCOF Value on SALDODED:GRVSALDO(FISX001.PRW)


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao Processar a apuração de PIS/COFINS através da rotina FISA001, ocorre o seguinte erro CF3_VLRCOF Value on SALDODED:GRVSALDO(FISX001.PRW).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões]

Causa

O problema ocorre porque na Tabela CF3 - Controle Deducao PIS COF pode haver alguma sujeira.

 

Solução

Para correção do incidente, faça um backup da tabela CF3, em seguida realize a limpeza da tabela  e gere a apuração novamente.

Importante:
É essencial que seja feito backup da tabela antes da realização do procedimento citado acima.

 

Além do procedimento indicado acima, verifique também a pergunta Opção Gravação na wizard de geração da apuração (FISA001), pois, esta é uma pergunta  interfere na gravação da tabela CF3.

 

O comportamento da rotina relacionada a pergunta é o seguinte:

1 - Quando a pergunta Opção Gravação= Individualizada, as Tabelas CCY,CCW, SFV e SFW devem estar como "Exclusivas".

Quando a pergunta Opção Gravação = Agrupada, as  Tabelas CCY,CCW, SFV e SFW  devem estar como "Compartilhadas".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _