Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 57.354 - Existem divergências do comparativo XML para o documento

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência

Ao incluir o documento no programa RE1001 - Manutenção de documentos ou mesmo no programa RE2001 - Recebimento físico, apresenta a mensagem 57.354 - Existem divergências do comparativo XML para o documento.


Erro_57354.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - A partir da versão 12.1.2209

Causa
A validação 57.354 bloqueia a digitação manual de documentos de entrada nos programas RE2001 e RE1001. Essas situações ocorrerá quando o parâmetro Bloqueia entrada NF com divergência estiver marcado no programa html.mre.comparativeParameters - Parâmetros Comparativo XML e o documento apresentar situação igual a pendente no monitor do comparativo XML.

Erro_57354_par_metros.png


Solução
Diante disso, será necessário avaliar as pendências do documento no programa html.mre.doctoComparativoXML - Comparativo XML NF-e ou caso não desejar a validação, poderá desmarcar o parâmetro Bloqueia entrada NF com divergência estiver marcado no programa html.mre.comparativeParameters - Parâmetros Comparativo XML.

Saiba Mais
Para mais informações relacionadas ao conteúdo acima, acessar o link: Cross Segmentos - Linha Datasul - MRE - Regras para geração das divergências no Comparativo XML NF-e

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _